Milonic provide full featured pull down web menus for some of the worlds largest companies
click here to see what it can do for you

Download Milonic DHTML Menu
Buy Milonic DHTML Menu

Back To Start Of Archive
Taken From The Forum: Anything Goes
Forum Topic: Click to view post
Last Updated: Thursday February 8 2018 - 06:02:25

inactivating an account accidentally?


Poster: flii
Dated: Wednesday September 17 2003 - 20:50:04 BST

i just tried put an avatar in my profile, and after i browsed my hard drive, found it, and hit the update button, i got a message that i had made critical changes to my account and my account would now be deactivated until i checked my email to reactivate it.

email wrote:Your account on "Milonic" has been deactivated, most likely due to changes made to your profile. In order to reactivate your account you must click on the link below:


wtf?

i've been on many other forums and have never had problems, though these forums like to take me to wrong links when i click on buttons such as "reply" or "profile", it doesn't like to update my profile, and now i inactivate my account when i put up an avatar. it hates me. :(

anyone know why i'd be having all these problems with a forum type i've used often in the past with no problems?


Poster: Andy
Dated: Wednesday September 17 2003 - 22:21:51 BST

I'm sure it doesn't hate you, just got its knickers twisted a bit that's all.

Wasn't there a link in the email to re-activate your account?


Poster: flii
Dated: Wednesday September 17 2003 - 23:11:39 BST

yes there was, otherwise i would have had to create another name to be able to post. i was curious as to why this forums behaves badly for me, with the most drastic example being the one where i was deactivated.

even now, every time i come to this forum, i have to relogin, even when i have the "remember me" option checked and cookies enabled. actually, if i click the log in link, log in, then try to post (it happened just with this post, too), i have to relog in again before i come to the reply page.


Poster: Maz
Dated: Thursday September 18 2003 - 4:11:48 BST

It does that, I press reply, takes me back to the first page even though I'm logged in. I work my way back to reply then it works. Always does that the first time I press reply.

Maybe consider a clean install.

Swings and roundabouts, upgrading could be degrading.

I remember when it was installed, maybe because we were accessing the forum at that time it messed up the install.

Regards
maz


Poster: Hergio
Dated: Thursday September 18 2003 - 4:14:17 BST

What browsers on what systems are you two using? You may want to search the phpBB.com site for bugs relating to this. Believe it or not, Milonic didnt make this forum, a company called phpBB produces it for free.


Poster: John
Dated: Thursday September 18 2003 - 4:58:02 BST

flii wrote:even now, every time i come to this forum, i have to relogin, even when i have the "remember me" option checked and cookies enabled.

Actually I have that same problem with Safari. However, I'm sure it's browser-related in my case.


Poster: flii
Dated: Thursday September 18 2003 - 16:00:26 BST

hergio: i'm using mozilla firebird. i know this board wasn't made by milonic since it seems every forum i ever go to anymore uses phpbb. ;) the layout is painfully familiar, the coloring sure does ring a bell, and i get the weirdest sense of deja vu when i open this site... :P

however, all joking aside, i've never had a problem logging into or replying to any other phpbb i've ever been on until i came to this one. i'm not trying to diss milonic, because i love their menu, which is why i got my dad to buy it. i think it'll work wonders for him and his web site, and i'm very glad i found it. once i can figure out mysql (i've used asp/access previously) i know he'll greatly appreciate being able to update a database to update his menu, since i have to get back to my fiance in a few weeks and he'll no longer have a "web person" to update the html.



everyone else: i'm glad it's not just me! i thought i was going crazy. i'm also glad mine isn't the only browser that this site is acting up for.

jgillet: would your problem with safari be at all related to why mine is behaving weird do you think? like i said, i've never had this happen to me on any other phpbb i've been on.

maz: that's exactly what happens to me on the reply issue! whatever you do don't update your avatar... hehe.


Poster: John
Dated: Thursday September 18 2003 - 16:04:03 BST

flii wrote:jgillet: would your problem with safari be at all related to why mine is behaving weird do you think? like i said, i've never had this happen to me on any other phpbb i've been on.

Safari, while very good so early out of the box, still has some growing pains to go through. I think it has cookie problems, as well as others we've discussed in the Forum.


Poster: Hergio
Dated: Thursday September 18 2003 - 16:22:46 BST

Thats interesting how its only on this sites forum. Hey John, are they coming out with any new versions of Safari in the near future? Maybe when Panther comes out? I haven't even seen dates released yet for when Panther will even be released but the local apple stores says it will be sometime early 2004.


Poster: John
Dated: Thursday September 18 2003 - 16:52:14 BST

I expected to see an update before now, Dave, which I'm sure will have a new Safari. Spring, maybe - I think late fall.

Actually, I can't get an auto-logon here under XP Pro/IE, either!


Poster: Hergio
Dated: Thursday September 18 2003 - 16:58:59 BST

Funny you say that because it works occassionally for me. I always thought it was just my cookies and such expiring. But lately I've noticed it more. the phpBB admin panel has settings regarding how users are authenticated and how their sessions are recorded, was that possibly changed recently?


Poster: John
Dated: Thursday September 18 2003 - 17:02:53 BST

Hergio wrote:Funny you say that because it works occassionally for me. I always thought it was just my cookies and such expiring. But lately I've noticed it more. the phpBB admin panel has settings regarding how users are authenticated and how their sessions are recorded, was that possibly changed recently?

Dunno. Not be me, anyway. That kind of admin I leave to the boss.


Poster: Ruth
Dated: Sunday September 21 2003 - 21:13:02 BST

I'm on IE 5 and it does it all the time to me...it will even show me as logged in but when I click to post a reply it takes me to the log in page, so I log in, but because I'm already logged in I guess, it logs me out and takes me back to the log in page.... :lol: :lol: Finally after that log in I'm ok...until the next time. It began that just after the site update, it also began sending me emails to notify me of MY OWN postings.... Just thought I'd rant a bit. :lol: Ah, well. Life could be boring without all the unexpected things.

Ruth


Poster: John
Dated: Monday September 22 2003 - 4:10:05 BST

I sometimes get notified of my own posts, but not always. Same with sometimes getting the SpamAssassin attachment with the notice. But it will never log me on automatically, regardless of what system I'm on.


Poster: Hergio
Dated: Monday September 22 2003 - 13:32:13 BST

Yeah I think its a pretty good assumption to say that 2.0.6 of the phpBB forum is alittle buggy at times. I am not sure what they changed or played with, as I haven't really scanned their site very much, but a couple things definetly are quirky. I know that they are currently in development of a great new version of phpBB, version 2.2, that promises to be pretty exciting. If you can believe it, it will improve on and expand upon the community-feeling you get when using such software. It will offer alot more interactivity and functionality too. Check it out by clicking the phpBB link located at the VERY bottom of this page. Its worth lookin at. More specifically, their post concerning the new version is http://www.phpbb.com/phpBB/viewtopic.php?t=131610


Poster: Andy
Dated: Monday September 22 2003 - 13:50:05 BST

Yeah, this version definately needs looking at.

Loads of problems with email and logging in etc. If I had the time, I could probably figure them out but there's just too much else to do :P

Let's hope the new version is better.

Cheers
Andy