Milonic provide full featured pull down web menus for some of the worlds largest companies
click here to see what it can do for you

Download Milonic DHTML Menu
Buy Milonic DHTML Menu

Back To Start Of Archive
Taken From The Forum: Help & Support for DHTML Menu Version 5+
Forum Topic: Click to view post
Last Updated: Thursday February 8 2018 - 06:02:28

Links within frames... see sample...


Poster: dubdesigns
Dated: Thursday August 21 2003 - 4:54:45 BST

Okay I know everyone is going to say dont use frames blah blah... Every other topic about this has gotten me more and more lost as I read on. Can some one please look at my website and see if there is anything I can do to make this work!!!

http://mywebpages.comcast.net/dubdesigns/test/

thanks -Pat


Poster: Hergio
Dated: Thursday August 21 2003 - 5:56:05 BST

Two things...

:? First you are using version 3 of the menu, so your post should go in the Forum for version 3 questions. Please remember for future reference.

Secondly, you didn't mention WHAT what wrong with the site. :!: As far as I can see, everything is working fine. Your menus display fine over the iframe and they link correctly. Can you please tell us what you want to work?


Poster: Hergio
Dated: Thursday August 21 2003 - 15:51:00 BST

Ok I was kinda out of it last night and I put 2 and 2 together to figure out you want the links to point to the iframe. To fix your problem, the very first thing to do it to upgrade your menu. You are using v3.3 which isnt even the most current version of the old menu...when you download the menu, make sure you get it from http://www.milonic.com, no where else. If you can get version 3.5, install it and then see this post Post 2202 - v3 and Iframes and I explained how to do it...but it wont work without v3.5. But my biggest suggestions would be to (1) upgrade to v5, and (2) before you ask a question do a search on the forums, chances are we've answered your question more than once already! ;) Good luck to you!


Poster: dubdesigns
Dated: Thursday August 21 2003 - 18:15:36 BST

Thanks I didnt realize there was a newer version. I did do a search I never ask a question w/o searching. Every post about strayed and started talking abotu server side includes and to not use frames. I got confused quickly. I will try the new version. I d/led v3 off of dynamicdrive.com... hehe maybee some one should tell them to update? Thanks again -Pat