Milonic provide full featured pull down web menus for some of the worlds largest companies
click here to see what it can do for you

Download Milonic DHTML Menu
Buy Milonic DHTML Menu

Back To Start Of Archive
Taken From The Forum: Archived Topics for the old Version 3.0 JavaScript Menu
Forum Topic: Click to view post
Last Updated: Thursday February 8 2018 - 06:02:34

Config Problems


Poster: FMPDEV
Dated: Tuesday April 15 2003 - 0:18:09 BST

Hello,

I am evaluating the DHTML menu. Looks great so far! I would like to test out the configuration, however, whenever I change an element (such as font color or positioning), the menu won't load. Is this a License issue? I am happy to purchase a license providing the menu is easy to configure.

Thanks in advance!


Poster: John
Dated: Tuesday April 22 2003 - 0:03:05 BST

The menu is fully functional as you receive it - nothing held back (but a license is now required).

Configuration is basically easy. Follow Andy's comments in the array, and use his examples on the site as a further guide.


Poster: kevin3442
Dated: Tuesday April 22 2003 - 0:56:47 BST

Are you using DreamWeaver?

Kevin


Poster: John
Dated: Tuesday April 22 2003 - 14:36:33 BST

Yes, I use Dreamweaver - doesn't everybody? :D [I know, I know]

Have you been hiding, or have I?

BTW, you having a problem with DW?


Poster: kevin3442
Dated: Wednesday April 23 2003 - 0:27:55 BST

Hi John,

Yes, I've been hiding... behind a huge mound of work! I've been somewhat active in the mailing list (which is still going strong), but I haven't been doing much here, as you've noticed.

I asked about Dreamweaver because I recall reading in a thread on the mailing list that editing the script files with DW's built-in editor somehow introduces changes that cause the script not to load properly and... presto!... no menus. Something to that effect anyway. I think it might have been Mac-specific, but I can't seem to find the thread where I read it. It was just a thought; as you know, without seeing the code, it's hard to know why the menus won't load.

I know you're a DW and Mac user. Ever experienced that sort of thing? What do you use to edit code? I like ConTEXT myself.

Kevin


Poster: John
Dated: Wednesday April 23 2003 - 14:43:45 BST

Hey stranger...

Know what you mean about mounds of work - don't even want to go there!

At work, because I'm stuck on a PC, I use DW exclusively for editing. Probably on the order of 90% code view and 10% design view. On the Mac under OS X it's about the same, with the addition of a lot of straight code editing in BBEdit.

Put up a page under 4B yesterday (see http://westcgi.west.asu.edu/sai/indextest.cfm) which required heavy editing - all done in DW edit mode and with no problems at all (except where I didn't know what I was doing with some of the new code!). I've never seen the problem you mention.

On that test URL only that page is running the new system. The links all work but those pages are still on 3.5.15.