Milonic provide full featured pull down web menus for some of the worlds largest companies
click here to see what it can do for you

Download Milonic DHTML Menu
Buy Milonic DHTML Menu

Back To Start Of Archive
Taken From The Forum: Archived Topics for the old Version 3.0 JavaScript Menu
Forum Topic: Click to view post
Last Updated: Thursday February 8 2018 - 06:02:45

Serious Problem on iMac with OS 8.6


Poster: jimsohn
Dated: Thursday February 14 2002 - 19:12:11 GMT

<HTML>I am using V 3.3.0 on my site and it works just great with Windows 98 running both IE 6.5 and Netscape Communicator 4.79.

I also have an iMac and just checked into my site with it. The iMac runs with the 8.6 operating system. First I checked my site using IE 4.5. The site opens then reloads, then opens, then reloads, and continues this sequence. The Menu is visible when the site opens.

Then I checked using Netscape 4.7. The site opens (index page) but there is no menu visible. I have very few links on the index page for navigation since I am relying on the menu. The two text links I do have take me to the appropriate pages however the menu is still not there.

SO: This V 3.3.0 menu is not functional on an iMac running OS 8.6 with either EI 4.5 or Netscape 4.7.

Hope that not too many of the folks who might want to check into my site are using an iMac with the 8.6 OS.

Looking for any suggestions or comments.

The website address is: http://www.gbgm-umc.org/alexandriadist/alexhome.html</HTML>

[%sig%]

Re: Serious Problem on iMac with OS 8.6 and 9.0.4


Poster: jimsohn
Dated: Thursday February 14 2002 - 22:10:22 GMT

<HTML>I asked a friend who has an iMac with operating system 9.0.4 to check into my site and report results. He uses AOL as his ISP and the AOL browser. His results were the same as mine. NO MENU BAR.

http://www.gbgm-umc.org/alexandriadist/alexhome.html</HTML>

[%sig%]

Re: Serious Problem on iMac with OS 8.6 and 9.0.4


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:51:26 BST

<HTML>Hi Jim, there is a major problem with this latest menu when viewed on Macs. I have OS 9.0.4 and the Beta page:

http://www.milonic.co.uk/menu/beta

is unviewable on both NS4.7 and IE 4.5

The NS 4.7 reloads every second - I see the same problem on your site too - making the page unviewable

IE 4.5 menu not there at all.

However, the older version on Dynamic Drive works perfectly with my Mac here.</HTML>

Re: Serious Problem on iMac with OS 8.6 and 9.0.4


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:51:27 BST

<HTML>I'll have a fix for you later today.

-- Andy</HTML>

Re: Serious Problem on iMac with OS 8.6 and 9.0.4


Poster: landolt __at__ strichpunkt.ch
Dated: Wednesday February 20 2002 - 16:43:32 GMT

<HTML>i have still the same problems

reloading and reloading....


is there a fix?</HTML>

Re: Serious Problem on iMac with OS 8.6 and 9.0.4


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:51:29 BST

<HTML>Thanks Andy, the NS fix looks great to me! Now, just that pesky IE 4.5 (menu doesn't show at all).

Cheers,

Andy</HTML>

Re: Serious Problem on iMac with OS 8.6 and 9.0.4


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:51:30 BST

<HTML>Hey Andy where could I get the fix for MAC/NS?</HTML>

Re: Serious Problem on iMac with OS 8.6 and 9.0.4


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:51:31 BST

<HTML>I am also looking for where to download the mmenu.js that has the latest Mac Fix.
The latest version that I have downloaded is 3.3.1 and it is much better for IE on the Mac. The main thing I see missing are the separator bars.

The Version 3.3.1 didnt fix the Mac/NS problem of loading/reloading/etc. The version you have on your menu page does and thats the version I am lookin for.

What is the current Version to date with all of the fixes?</HTML>

[%sig%]

Re: Serious Problem on iMac with OS 8.6 and 9.0.4


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:51:32 BST

<HTML>Hi,

I've just uploaded version 3.3.11. This should fix your Mac issues.

-- Andy</HTML>

Re: Serious Problem on iMac with OS 8.6 and 9.0.4


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:51:33 BST

<HTML>Andy that did it. I have the 3.3.11 uploaded to the server and checked the site from the iMac. ALL IS WELL WITH BOTH THE IE AND NS.

Thank you so much for this Andy. I truly do appreciate your work and your superior menu system.

http://www.gbgm-umc.org/alexandriadist/alexhome.html

Jim</HTML>

[%sig%]

Re: Serious Problem on iMac with OS 8.6 and 9.0.4


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:51:34 BST

<HTML>MMmmhhhh I have still the problems.

But if the file small then it's ok:

http://www.strichpunkt.ch/hangar21/deut ... omix.shtml

But if the file is big:

http://www.strichpunkt.ch/hangar21/deut ... e_50.shtml

then it's reloading and reloading......


mhhhhhh.....</HTML>

Re: Serious Problem on iMac with OS 8.6 and 9.0.4


Poster: jimsohn
Dated: Thursday February 21 2002 - 18:15:41 GMT

<HTML>Martin I checked into your site at: http://www.strichpunkt.ch/hangar21/deut ... omix.shtml

This was on my Dell running Windows 98. The site came up just fine and the menu worked as it should. Then I did a window resize and my Netscape hung up. Had to do a CTL ALT DEL go close the window. Tried this same test several times with the same results.

Earler on I was having a similar problem but was on the Mac. Actually what was happening was the window would just keep loading and reloading but didnt hang up the browser.

After I finish writing this I will try your site with what you call the Big file. Didnt want to do it right now in case my computer hung up and wouldnt be able to send this msg. After this problem is corrected checking in on the PC I will check your site with a Mac.

Jim</HTML>

[%sig%]

Re: Serious Problem on iMac with OS 8.6 and 9.0.4


Poster: jimsohn
Dated: Thursday February 21 2002 - 18:25:30 GMT

<HTML>Martin I checked into your BIG file: ttp://www.strichpunkt.ch/hangar21/deuts ... e_50.shtml

and It worked perfectly on NS with my Dell Windows 98 system. I could do a window resize and it came back normal.

Then I checked both of the URL's with EI on the Dell. Both worked perfectly with no problems when I did a resize. The menu links worked fine.

This is interesting that the SMALL file URL caused the hang up problems and your BIG file worked normal.

Jim</HTML>

[%sig%]

Re: Serious Problem on iMac with OS 8.6 and 9.0.4


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:51:37 BST

<HTML>Hi Jim

Thanks very much for testing. But my biggest problem is Netscape under Mac. Only there is my reloading problem.

On my Windows2000 system is everything ok.

Now, I'm at the end of my ideas.

Martin</HTML>

Re: Serious Problem on iMac with OS 8.6 and 9.0.4


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:51:38 BST

<HTML>Hi Andy

Did you find a fix for the reloading problem?

If I can't resolve the problem, i have to find another menu, because my client has exactly the mac/ns4.5 browser :-(

thanks martin</HTML>

Re: Serious Problem on iMac with OS 8.6 and 9.0.4


Poster: Andy
Dated: Tuesday February 26 2002 - 12:21:19 GMT

<HTML>Try the current version. v3.3.x

I spent all weekend fixing bugs and I'm pretty sure I cracked it.

Can you let me know how it goes.

-- Andy</HTML>

Re: Serious Problem on iMac with OS 8.6 and 9.0.4


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:51:40 BST

<HTML>Hi Andy

Now with Version 3.3.14 it's OK. Thank you very much.

I had the Version 3.3.11.

Thanks
Martin</HTML>