Milonic provide full featured pull down web menus for some of the worlds largest companies
click here to see what it can do for you

Download Milonic DHTML Menu
Buy Milonic DHTML Menu

Back To Start Of Archive
Taken From The Forum: Archived Topics for the old Version 3.0 JavaScript Menu
Forum Topic: Click to view post
Last Updated: Thursday February 8 2018 - 06:02:44

script error in IE 6.0


Poster: jake_viii __at__ yahoo.com
Dated: Saturday April 13 2002 - 6:14:15 BST

I've searched the site and don't see this issue, so here it is:

With version 3.3, in IE 6.0, I sometimes get a javascript error on line 373 column 114. Or I get no errors and the menu just doesn't show up. It's a strange issue because sometimes it just fixes itself by closing the broswer and reopening. Other times it won't go away unless I open the mmenu.js file and just resave it (although I think this has nothing to do with it--its more likely that refreshing the brower that one last time is actually what fixed it).

Any advice? Thanks.

Re: script error in IE 6.0


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:50:18 BST

If you are using 3.3.0 please upgrade to 3.3.19 as there are a lot of bug fixes.
Cheers,
Yadin

Re: script error in IE 6.0


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:50:19 BST

I've upgraded to 3.3.19 and the javacript error still occurs intermittently. Line 309--syntax error. (it's flagging the same piece of code as in 3.3--although the line numbers have changed).

Re: script error in IE 6.0


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:50:20 BST

Pleae provide a url we can examine for further diagnostics.
Thanks,
Yadin

Re: script error in IE 6.0


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:50:21 BST

Thanks, I've sent the URL to your email address.

Re: script error in IE 6.0


Poster: dennis__hansen __at__ hotmail.co
Dated: Thursday January 31 2002 - 17:21:23 GMT

Hey now, Don't just send it to e-mail. Place the thing in here so others can see it. I've gotthe same issues with my setup.

I've noticed no replies were made and mostlikely the replies were sent to the e-mail address.

Wassup?

Re: script error in IE 6.0


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:50:23 BST

Well, why not. No need to keep it a secret. Here it is:

http://www.saraswati-ihh.org/

If you don't see a left menu, then you've experienced the problem. It occurs for me about 80% of the time. So hit reload a few times--but you may not see the error.

Aside from what you see in this thread, the only other email that I've received from Milonic was a few weeks ago saying that they do not think it's a bug, but rather a problem with my OS or browser. I'm not sure I agree. You seem to have the same problem, and I've seen a message here from one other person about the same thing.

Re: script error in IE 6.0


Poster: Anonymous
Dated: Sunday May 19 2002 - 19:50:24 BST

I have 2 computers at home and several at work with both netscape and IE6. Only one computer at home do I have this problem no matter what I tried. Same computers at home same software on each. I'm scratching my head on this one.